edio performance issues
Incident Report for CCA Status Page
Resolved
This incident has been resolved.
Posted Oct 27, 2020 - 21:17 EDT
Update
We have completed code fixes these evening to mitigate slow response and performance issues.
Posted Oct 27, 2020 - 21:17 EDT
Update
We are continuing to investigate this issue.
Posted Oct 27, 2020 - 13:30 EDT
Update
We are continuing to investigate performance issues on the application.
Posted Oct 27, 2020 - 12:30 EDT
Investigating
We are investigating more performance issues with edio.
Posted Oct 27, 2020 - 10:31 EDT
Monitoring
We have applied a number of fixes to edio and performance has stabilized. We are monitoring for any further issues.
Posted Oct 26, 2020 - 14:42 EDT
Update
We are continuing to investigate this issue.
Posted Oct 26, 2020 - 12:39 EDT
Update
We continue to investigate to locate the faulty code.
Posted Oct 26, 2020 - 12:36 EDT
Update
We are experiencing significant performance issues. Some users may not be able to login or navigate as normal.
Posted Oct 26, 2020 - 10:18 EDT
Update
We are continuing to investigate the performance issue.
Posted Oct 26, 2020 - 10:13 EDT
Investigating
We are currently investigating an issue with slow response times in edio.
Posted Oct 26, 2020 - 09:09 EDT
This incident affected: MyEdio.