Zoom SSO with EDIO for Staff - workaround
Incident Report for
CCA Status Page
Resolved
This incident has been resolved.
Posted
Mar
11
,
2025
-
08:09
EDT
Update
Fix was postponed and expected to be deployed 2/25 at 9 PM
Posted
Feb
25
,
2025
-
10:29
EST
Identified
We are expecting to release a fix on Saturday 2/22.
Posted
Feb
19
,
2025
-
14:27
EST
Investigating
Investigating an issue where logging into a clean zoom session via SSO is giving a 401 Error.
Current workaround - log into
www.myedio.com
first with your staff account, then launch zoom via the SSO link.
Posted
Feb
18
,
2025
-
08:47
EST
This incident affected: MyEdio and CCA Third Party Partners.
×
Subscribe to Incident
Subscribe to updates for
Zoom SSO with EDIO for Staff - workaround
via . You'll receive .