IEP Writer Data Currently Unavailable in Edio

Incident Report for CCA Status Page

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 15:13 EDT

Update

This issue has been identified and CCA has been provided an alternative path to the data. Working on a plan to release the change into the code.
Posted Apr 16, 2025 - 15:35 EDT

Update

Our partner continues to work on this issue.
Posted Apr 15, 2025 - 14:21 EDT

Update

Our partner continues to work on this issue.
Posted Apr 15, 2025 - 08:24 EDT

Identified

A third-party vendor has identified connectivity trouble with their services which is causing Edio to not display data correctly. This is a staff facing issue only.
Posted Apr 14, 2025 - 15:54 EDT
This incident affected: CCA Third Party Partners.