Investigating errors occuring during lessons
Incident Report for CCA Status Page
Resolved
This incident has been resolved.
Posted Nov 20, 2022 - 13:42 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 20, 2022 - 13:13 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2022 - 10:42 EST
Investigating
We are currently investigating this issue.
Posted Nov 20, 2022 - 09:35 EST
This incident affected: MyEdio.