Clever Integrations Experiencing Sign on Errors
Incident Report for
CCA Status Page
Resolved
This incident has been resolved.
Posted
Sep
13
,
2023
-
12:04
EDT
Update
Clever has cleared their outage.
Posted
Sep
13
,
2023
-
12:04
EDT
Investigating
We're aware that the Clever platform is experiencing a significant outage at this time, which will impact some 3rd party content in EDIO. We are monitoring their status page for resolution.
https://status.clever.com/
Posted
Sep
13
,
2023
-
09:43
EDT
This incident affected: CCA Third Party Partners.
×
Subscribe to Incident
Subscribe to updates for
Clever Integrations Experiencing Sign on Errors
via . You'll receive .