ZOOM.US platform currently unavailable as part of a larger outage

Incident Report for CCA Status Page

Resolved

Zoom resolved the outage.
Posted Apr 16, 2025 - 18:44 EDT

Investigating

Zoom is currently experiencing what appears to be a DNS resolution related outage. You can view their status page here: https://status.zoom.us/ once the site becomes available.
Posted Apr 16, 2025 - 15:37 EDT
This incident affected: CCA Third Party Partners.