edio- Overall completion calculation

Incident Report for CCA Status Page

Resolved

This incident has been resolved.
Posted Feb 22, 2024 - 11:55 EST

Identified

Known issue: Some students enrolled in a special course type, such as focus groups, are receiving an inaccurate overall completion rate calculation on the student and caretaker dashboards. We are actively working on a fix, which will be released in the coming weeks. We apologize for any inconvenience this may have caused and appreciate your patience as we work to resolve this issue.
Posted Dec 06, 2023 - 08:54 EST
This incident affected: MyEdio.