MYEDIO.COM unavailable
Incident Report for CCA Status Page
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 08:24 EDT
Update
The incident was part of a larger outage with upstream provider affecting a large portion of the USA.
Posted Jun 21, 2022 - 08:24 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 03:29 EDT
Monitoring
The upstream carrier has made configuration changes and we're monitoring those results.
Posted Jun 21, 2022 - 03:28 EDT
Investigating
It appears that our upstream proxy is having a routing issue, causing EDIO to be unavailable
Posted Jun 21, 2022 - 03:17 EDT
This incident affected: MyEdio, Powerschool, and CCA Website.