Scheduled Maintenance on Staff VPN
Incident Report for CCA Status Page
Resolved
This incident has been resolved.
Posted Nov 20, 2022 - 09:36 EST
Update
Maintenance window closed. Work completed.
Posted Nov 19, 2022 - 17:00 EST
Update
We are continuing to work on the firewall. Please disconnect your VPN if you are experiencing issues reaching the internet.
Posted Nov 19, 2022 - 13:59 EST
Identified
We are undergoing firewall maintenance in the primary datacenter from 8AM to 8PM 11/19/2022.
Posted Nov 19, 2022 - 08:22 EST
This incident affected: CCA Third Party Partners.